BGP issue

Minor incident Region PLO LUC GLD
2026-06-29 11:17 CEST · 12 minutes, 1 second

Updates

Resolved

The network connectivity issue has been resolved. The problem was caused by a BGP routing issue on our internet service provider’s side and was not related to Hidora’s infrastructure.

Connectivity has been fully restored. Our provider is still investigating the root cause, and we are monitoring to ensure stability.

June 29, 2026 · 11:29 CEST
Issue

We are currently experiencing network connectivity issues caused by a BGP routing problem with our internet service provider.

We apologize for any inconvenience and will provide an update shortly.

June 29, 2026 · 11:17 CEST

← Back