Ongoing outage during Kubernetes control plane migration
Minor incident
Region
PLO
LUC
GLD
2026-05-04 20:39 CEST
· 43 minutes
Updates
Resolved
May 4, 2026 · 21:22 CEST
The control plane is now successfully separated from the worker nodes, and the platform is fully operational again
Issue
May 4, 2026 · 20:39 CEST
As part of our infrastructure improvements, we are separating node roles: control plane nodes will now be hosted on dedicated physical servers, distinct from the worker nodes that host the workloads. This change aims to strengthen the stability, security, and performance of the platform.
This operation was initially expected to be carried out without any service interruption. However, an outage has occurred during the switchover. Our teams are fully mobilized to restore service as quickly as possible.
← Back
Status