Scheduled platform maintenance from 2026-01-18 09:00 CET to 2026-01-18 15:00 CET

Scheduled maintenance Dashboard API Region PLO LUC GLD
2026-01-18 09:00 CET · 6 hours

Updates

Resolved

This maintenance has been concluded as planned.

January 18, 2026 · 15:00 CET
Monitoring

The maintenance is progressing as planned.

The hypervisors have been successfully updated, and the cluster is currently in the stabilization phase.

The next step will be the maintenance of the platform itself, which is expected to be significantly faster.

Further updates will follow as the operation progresses.

January 18, 2026 · 13:03 CET
Resolved

This maintenance has been concluded as planned.

January 18, 2026 · 13:00 CET
Update

The maintenance is currently ongoing.

During the operation, we encountered a few unexpected difficulties. To allow sufficient time for investigation and to complete the maintenance properly and safely, we are extending the maintenance window by an additional two hours.

Our teams are actively working to resolve the situation and will continue to closely monitor the platform throughout this extended period.

We will provide further updates as soon as more information becomes available.

Thank you for your understanding.

January 18, 2026 · 10:54 CET
Started

This maintenance is now starting as planned.

January 18, 2026 · 09:00 CET
Scheduled

A scheduled maintenance will take place on the Hikube platform this Sunday between 09:00 and 11:00.

No major service impact is expected. Minor and brief network fluctuations may occur during the maintenance window.

This operation is part of our continuous platform improvement efforts, focusing on stability, performance optimization, network enhancements, and keeping the platform aligned with supported versions.

Our teams will closely monitor the platform throughout the maintenance period to ensure service continuity.

January 16, 2026 · 11:00 CET

← Back